ResetFaceOffset Method


Part Reset Face Offset Method

Resets the offset applied to the given part face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ResetFaceOffset(
	Face face
)

Parameters

face Face
The face whose offset needs to be reset.
Exceptions
Exception Condition
ArgumentException face does not belong to the part.
ArgumentNullException A non-optional argument was null
See Also