AddPoint Method


Adds a point to the bounding box, expanding it if the point is outside the existing boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public void AddPoint(
	XYZ point
)
Visual Basic
Public Sub AddPoint ( _
	point As XYZ _
)
Visual C++
public:
void AddPoint(
	XYZ^ point
)

Parameters

point
Type: Autodesk.Revit.DBXYZ
The point to add.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also