AddPoint Method


Outline Add Point Method

Adds a point to the bounding box, expanding it if the point is outside the existing boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddPoint(
	XYZ point
)

Parameters

point XYZ
The point to add.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also