IsInside Method (UV)


Indicates whether the specified point is within this face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsInside(
	UV point
)
Visual Basic
Public Function IsInside ( _
	point As UV _
) As Boolean
Visual C++
public:
bool IsInside(
	UV^ point
)

Parameters

point
Type: Autodesk.Revit.DB UV
The parameters to be evaluated, in natural parameterization of the face.

Return Value

True if point is within this face or on its boundary, otherwise false.

See Also