IsInside Method (UV)


Face Is Inside(UV) Method

Indicates whether the specified point is within this face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsInside(
	UV point
)

Parameters

point UV
The parameters to be evaluated, in natural parameterization of the face.

Return Value

Boolean
True if point is within this face or on its boundary, otherwise false.
See Also