AssemblyDifferenceConfiguration Class


The two assemblies being compared have different spatial configuration

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class AssemblyDifferenceConfiguration : AssemblyDifference
Visual Basic
Public Class AssemblyDifferenceConfiguration _
	Inherits AssemblyDifference
Visual C++
public ref class AssemblyDifferenceConfiguration : public AssemblyDifference

Remarks

Assemblies resulting in this difference might be made up of identical elements, but the elements are not arranged in space relative to each other in the same way.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceConfiguration

See Also