AssemblyDifferenceConfiguration Class


Assembly Difference Configuration Class

The two assemblies being compared have different spatial configuration
Inheritance Hierarchy
System Object
Autodesk.Revit.DB AssemblyDifference
Autodesk.Revit.DB AssemblyDifferenceConfiguration

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceConfiguration : AssemblyDifference

The AssemblyDifferenceConfiguration type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyDifference )
Top
Methods
Name Description
Public method Dispose
(Inherited from AssemblyDifference )
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
Remarks
Assemblies resulting in this difference might be made up of identical elements, but the elements are not arranged in space relative to each other in the same way.
See Also