Gets number of Shape Handle Point Elements in Adaptive Component Family.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- family
- Type: Autodesk.Revit.DBFamily
The Family
Return Value
Number of Adaptive Shape Handle Point Element References in the Adaptive Component Family.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The Family family is not an Adaptive Component Family. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsInvalidOperationException | This operation failed. |