GetNumberOfShapeHandlePoints Method


Adaptive Component Family Utils Get Number Of Shape Handle Points Method

Gets number of Shape Handle Point Elements in Adaptive Component Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static int GetNumberOfShapeHandlePoints(
	Family family
)

Parameters

family Family
The Family

Return Value

Int32
Number of Adaptive Shape Handle Point Element References in the Adaptive Component Family.
Exceptions
Exception Condition
ArgumentException The Family family is not an Adaptive Component Family.
ArgumentNullException A non-optional argument was null
InvalidOperationException This operation failed.
See Also