Subtracts the specified 2-D vector from this 2-D vector and returns the result.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- source
- Type: Autodesk.Revit.DBUV
The vector to subtract from this vector.
Return Value
The 2-D vector equal to the difference between the two vectors.Remarks
The subtracted vector is obtained by subtracting each coordinate of the specified vector from the corresponding coordinate of this vector.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Thrown when left is a null reference (Nothing in Visual Basic). |