UV Subtract Method |
Subtracts the specified 2-D vector from this 2-D vector and returns the result.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- source UV
- The vector to subtract from this vector.
Return Value
UVThe 2-D vector equal to the difference between the two vectors.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when left is . |

The subtracted vector is obtained by subtracting each coordinate of the specified vector from the corresponding coordinate of this vector.