Implement this method to handle results from browsing external resources
in the UI. It is recommended that the server only respond in the case of a critical error.
Namespace:
Autodesk.Revit.UI
Assembly:
RevitAPIUI
(in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- resultType
-
Type:
Autodesk.Revit.DB
ExternalResourceUIBrowseResultType
The result of the browsing operation.
- browsingItemPath
-
Type:
System
String
The absolute path of the current item being browsed.
Remarks
This method will be called automatically when the user browses for external resources,
such as listing folders and resources of an external server or a subfolder,
or choosing an external resource in the add resource dialog.