Remove the material painted on the element's face. If the face is currently not painted,it will do nothing.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elementId
- Type: Autodesk.Revit.DBElementId
The element that the painted face belongs to.
- face
- Type: Autodesk.Revit.DBFace
The painted element's face.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The element elementId does not exist in the document -or- The face doesn't belong to the element |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |