RemovePaint Method


Document Remove Paint Method

Remove the material painted on the element's face. If the face is currently not painted,it will do nothing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemovePaint(
	ElementId elementId,
	Face face
)

Parameters

elementId ElementId
The element that the painted face belongs to.
face Face
The painted element's face.
Exceptions
Exception Condition
ArgumentException The element elementId does not exist in the document -or- The face doesn't belong to the element
ArgumentNullException A non-optional argument was null
See Also