A method called when the shared family was found in the target document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- sharedFamily
- Type: Autodesk.Revit.DBFamily
The shared family in the current family document.
- familyInUse
- Type: SystemBoolean
Indicates if one or more instances of the family is placed in the project.
- source
- Type: Autodesk.Revit.DBFamilySource%
This indicates if the family will load from the project or the current family.
- overwriteParameterValues
- Type: SystemBoolean%
This indicates whether or not to overwrite the parameter values of existing types.
Return Value
Return true to continue loading the family, false to cancel.Remarks
Triggered only when the family is both loaded and changed.