Gets the spec describing values of a cell, if applicable.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nRow
- Type: SystemInt32
The row index of the cell
- nCol
- Type: SystemInt32
The column index of the cell
Return Value
Identifier of the spec, or empty if the cell does not contain a number with units.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |