GetCellSpec Method


Table Section Data Get Cell Spec Method

Gets the spec describing values of a cell, if applicable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ForgeTypeId GetCellSpec(
	int nRow,
	int nCol
)

Parameters

nRow Int32
The row index of the cell
nCol Int32
The column index of the cell

Return Value

ForgeTypeId
Identifier of the spec, or empty if the cell does not contain a number with units.
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also