RebarShapeParameters Class


Class containing functions that create and retrieve shared parameters for RebarShapes.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class RebarShapeParameters : IDisposable
Visual Basic
Public Class RebarShapeParameters _
	Implements IDisposable
Visual C++
public ref class RebarShapeParameters : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.StructureRebarShapeParameters

See Also