Multiplies this vector by the specified value and returns the result.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- value
- Type: SystemDouble
The value to multiply with this vector.
Return Value
The multiplied vector.Remarks
The multiplied vector is obtained by multiplying each coordinate of this vector by the specified value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Thrown when the specified value is an infinite number. |