Multiply Method


XYZ Multiply Method

Multiplies this vector by the specified value and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ Multiply(
	double value
)

Parameters

value Double
The value to multiply with this vector.

Return Value

XYZ
The multiplied vector.
Exceptions
Exception Condition
ArgumentException Thrown when the specified value is an infinite number.
Remarks
The multiplied vector is obtained by multiplying each coordinate of this vector by the specified value.
See Also