IsElevationWithinRange Method


Checks whether the given elevation is between the bottom level and the top level(including the bottom level and the top level) of the area based load boundary line.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2023

Syntax

C#
public bool IsElevationWithinRange(
	double elev
)
Visual Basic
Public Function IsElevationWithinRange ( _
	elev As Double _
) As Boolean
Visual C++
public:
bool IsElevationWithinRange(
	double elev
)

Parameters

elev
Type: SystemDouble
The elevation value.

Return Value

True if given elevation is between the bottom level elevation and the top level elevation, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The given value for elev is not a number -or- The given value for elev is not finite

See Also