Area |
Checks whether the given elevation is between the bottom level and the top level(including the bottom level and the top level) of the area based load boundary line.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elev Double
- The elevation value.
Return Value
BooleanTrue if given elevation is between the bottom level elevation and the top level elevation, false otherwise.

Exception | Condition |
---|---|
ArgumentException | The given value for elev is not a number -or- The given value for elev is not finite |