GetMaterialName Method


Gets material name from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public string GetMaterialName(
	int materialId
)
Visual Basic
Public Function GetMaterialName ( _
	materialId As Integer _
) As String
Visual C++
public:
String^ GetMaterialName(
	int materialId
)

Parameters

materialId
Type: SystemInt32
The material identifier.

Return Value

The material name without the group.

See Also