GetMaterialName Method


Fabrication Configuration Get Material Name Method

Gets material name from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetMaterialName(
	int materialId
)

Parameters

materialId Int32
The material identifier.

Return Value

String
The material name without the group.
See Also