Returns the combined parameter text for instance view
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- sectionType
- Type: Autodesk.Revit.DBSectionType
Section type
- nRow
- Type: SystemInt32
Row Number
- nCol
- Type: SystemInt32
Column Number
Return Value
The combined parameter textExceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration |