Panel |
Returns the combined parameter text for instance view
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- sectionType SectionType
- Section type
- nRow Int32
- Row Number
- nCol Int32
- Column Number
Return Value
StringThe combined parameter text

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration |