SetFillGrids Method


Set the fill grids in this fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void SetFillGrids(
	IList<FillGrid> fillGrids
)
Visual Basic
Public Sub SetFillGrids ( _
	fillGrids As IList(Of FillGrid) _
)
Visual C++
public:
void SetFillGrids(
	IList<FillGrid^>^ fillGrids
)

Parameters

fillGrids
Type: System.Collections.GenericIListFillGrid
The fill grids to be used.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also