SetFillGrids Method


Fill Pattern Set Fill Grids Method

Set the fill grids in this fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetFillGrids(
	IList<FillGrid> fillGrids
)

Parameters

fillGrids IList FillGrid
The fill grids to be used.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also