AssemblyDifferenceMemberDifference Class


The two assemblies being compared have different members

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class AssemblyDifferenceMemberDifference : AssemblyDifference
Visual Basic
Public Class AssemblyDifferenceMemberDifference _
	Inherits AssemblyDifference
Visual C++
public ref class AssemblyDifferenceMemberDifference : public AssemblyDifference

Remarks

This difference means that there is a member of the first assembly which is different from the corresponding member of the second assembly. Details about the difference are in memberDifference.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceMemberDifference

See Also