GetRowHeight Method


Returns a row's height in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double GetRowHeight(
	int nRow
)
Visual Basic
Public Function GetRowHeight ( _
	nRow As Integer _
) As Double
Visual C++
public:
double GetRowHeight(
	int nRow
)

Parameters

nRow
Type: SystemInt32

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The given row number nRow is invalid.

See Also