GetRowHeight Method


Table Section Data Get Row Height Method

Returns a row's height in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetRowHeight(
	int nRow
)

Parameters

nRow Int32

Return Value

Double
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid.
See Also