IsLeaderVisible Method


Returns if leader that points to specified reference is visible or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2023

Syntax

C#
public bool IsLeaderVisible(
	Reference referenceTagged
)
Visual Basic
Public Function IsLeaderVisible ( _
	referenceTagged As Reference _
) As Boolean
Visual C++
public:
bool IsLeaderVisible(
	Reference^ referenceTagged
)

Parameters

referenceTagged
Type: Autodesk.Revit.DBReference
The reference which is tagged.

Return Value

Returns true if leader that points to specified reference is visible, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The specified reference is not currently tagged.
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null
Autodesk.Revit.ExceptionsInvalidOperationException The IndependentTag object does not have a tag behavior.

See Also