IsLeaderVisible Method


Independent Tag Is Leader Visible Method

Returns if leader that points to specified reference is visible or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsLeaderVisible(
	Reference referenceTagged
)

Parameters

referenceTagged Reference
The reference which is tagged.

Return Value

Boolean
Returns true if leader that points to specified reference is visible, false otherwise.
Exceptions
Exception Condition
ArgumentException The specified reference is not currently tagged.
ArgumentNullException A non-optional argument was null
InvalidOperationException The IndependentTag object does not have a tag behavior.
See Also