Prefix Property


The prefix text for the dimension value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public string Prefix { get; set; }
Visual Basic
Public Property Prefix As String
	Get
	Set
Visual C++
public:
property String^ Prefix {
	String^ get ();
	void set (String^ value);
}

Remarks

The text goes immediately before the value and is not overridden by the possible instance prefix.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also