Prefix Property


Dimension Type Prefix Property

The prefix text for the dimension value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string Prefix { get; set; }

Property Value

String
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The text goes immediately before the value and is not overridden by the possible instance prefix.
See Also