Returns the pre-defined non-in-session exporting settings for DWG in the given document with the specified name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- aDoc
- Type: Autodesk.Revit.DBDocument
A Revit document to retrieve the specified pre-defined exporting settings for DWG.
- name
- Type: SystemString
The name of the settings to retrieve.
Return Value
The pre-defined DWG exporting settings, or null if nothing found that has the corresponding name.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |