FindByName Method


Export DWGSettings Find By Name Method

Returns the pre-defined non-in-session exporting settings for DWG in the given document with the specified name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ExportDWGSettings FindByName(
	Document aDoc,
	string name
)

Parameters

aDoc Document
A Revit document to retrieve the specified pre-defined exporting settings for DWG.
name String
The name of the settings to retrieve.

Return Value

ExportDWGSettings
The pre-defined DWG exporting settings, or null if nothing found that has the corresponding name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also