Identifies if the fluid type is in use.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DBDocument
The document.
- fluidId
- Type: Autodesk.Revit.DBElementId
The id of the fluid type.
Return Value
True if the fluid type is in use. False if the fluid type is not in use.Remarks
If a fluid type is in use, it cannot be deleted.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |