SetLossFactor Method


Replace the current loss factor object with the given object

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void SetLossFactor(
	LossFactor lossFactor
)
Visual Basic
Public Sub SetLossFactor ( _
	lossFactor As LossFactor _
)
Visual C++
public:
void SetLossFactor(
	LossFactor^ lossFactor
)

Parameters

lossFactor
Type: Autodesk.Revit.DB.LightingLossFactor
An object derived from a LossFactor object

Remarks

The argument object is cloned

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also