SetLossFactor Method


Light Type Set Loss Factor Method

Replace the current loss factor object with the given object

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetLossFactor(
	LossFactor lossFactor
)

Parameters

lossFactor LossFactor
An object derived from a LossFactor object
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
The argument object is cloned
See Also