Retrieves the element ids of the source elements of a merged part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- part
- Type: Autodesk.Revit.DBPart
A merged part.
Return Value
The element ids of the parts that were merged to create the specified merged part.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The specified Part is not a merged part. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |