AddNewAssetPropertyInteger Method


Adds a new AssetPropertyInteger containing the input value to this list.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018.1

Syntax

C#
public void AddNewAssetPropertyInteger(
	int value
)
Visual Basic
Public Sub AddNewAssetPropertyInteger ( _
	value As Integer _
)
Visual C++
public:
void AddNewAssetPropertyInteger(
	int value
)

Parameters

value
Type: SystemInt32
The integer value to add.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The asset property is not editable.

See Also