AddNewAssetPropertyInteger Method


Asset Property List Add New Asset Property Integer Method

Adds a new AssetPropertyInteger containing the input value to this list.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddNewAssetPropertyInteger(
	int value
)

Parameters

value Int32
The integer value to add.
Exceptions
Exception Condition
InvalidOperationException The asset property is not editable.
See Also