ResetCellOverride Method (Int32, Int32)


Resets the override of the cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public void ResetCellOverride(
	int nRow,
	int nCol
)
Visual Basic
Public Sub ResetCellOverride ( _
	nRow As Integer, _
	nCol As Integer _
)
Visual C++
public:
void ResetCellOverride(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: SystemInt32
nCol
Type: SystemInt32

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- Only allow to override cell style for header section or column header in body section.

See Also