ResetCellOverride Method (Int32, Int32)


Table Section Data Reset Cell Override(Int 32, Int 32) Method

Resets the override of the cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ResetCellOverride(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- Only allow to override cell style for header section or column header in body section.
See Also