Returns the RevisionSettings for the given project document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- ccda
- Type: Autodesk.Revit.DBDocument
The document to get the RevisionSettings from.
Return Value
The RevisionSettings for the document.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | ccda is not a project document. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |