Revision |
Returns the RevisionSettings for the given project document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- ccda Document
- The document to get the RevisionSettings from.
Return Value
RevisionSettingsThe RevisionSettings for the document.

Exception | Condition |
---|---|
ArgumentException | ccda is not a project document. |
ArgumentNullException | A non-optional argument was null |