Sets the IfcRepresentationContext or IfcRepresentationSubContext handle to be used for 3D entities (Model entities).
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- contextHandle
- Type: Autodesk.Revit.DB.IFCIFCAnyHandle
The IfcRepresentationContext for 3D entities.
- subContextName
- Type: SystemString
The name of the IfcRepresentationSubContext, or the IfcRepresentationContext if the string is empty, for 3D entities.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |