AreEqualTo Method


Identifies if the custom field properties are equal or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
bool AreEqualTo(
	ICustomFieldProperties otherProperties
)
Visual Basic
Function AreEqualTo ( _
	otherProperties As ICustomFieldProperties _
) As Boolean
Visual C++
bool AreEqualTo(
	ICustomFieldProperties^ otherProperties
)

Parameters

otherProperties
Type: Autodesk.Revit.DBICustomFieldProperties
The other properties.

Return Value

Returns true if the custom field properties are equal, false otherwise.

See Also