Equals Method


Determines whether this IFCGuidKey is equal to another.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public override bool Equals(
	Object other
)
Visual Basic
Public Overrides Function Equals ( _
	other As Object _
) As Boolean
Visual C++
public:
virtual bool Equals(
	Object^ other
) override

Parameters

other
Type: SystemObject
The IFCGuidKey with which to compare this IFCGuidKey.

Return Value

True if the given IFCGuidKey is equal to this one, or false otherwise.

See Also